The Workbench 2018-03

  • Posted on: 14 March 2018
  • By: tomww

The Workbench 2018-03 will be delayed for a short while.
I'm currently busy working to get up my freelance career.
SFE packages continues to get you valuable software, no changes here.

In the meantime feel free to drop me a line and tell me what you need / think about SFE.


Edit 20180314:
Samba 4.6.13 fro Solaris and OmniOS/OmniOSce got updated to samba 4.6.14 - CVE-2018-1057: Unprivileged user can change any user (and admin) password. Packages for Solaris 11.3 and OmniOSce should already be in the repository